记录一些使用 Composer 过中的问题。

无法安装

执行:

1
composer require ltsteam/oapi-taobao-client

报错:

1
2
3
[InvalidArgumentException]
Could not find package ltsteam/oapi-taobao-client at any version for your minimum-stability (stable). Check the pac
kage spelling or your minimum-stability

解决:

1
composer require orzcc/taobao-top-client dev-master